请选择 进入手机版 | 继续访问电脑版

You are using the runtime-only build of Vue where the template compile

[复制链接]
来自北方 发表于 2021-1-2 19:00:13 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题
1、npm install vue --save


2.导入


3.npm run build

发现打包过程没有任何错误,但是运行步伐,没有出现想要的效果,而且欣赏器报错:
这个错误说的是我们使用的是runtime-only版本的Vue
4.管理办法

在webpack.config.js中写入:

再打包运行即可
好啦,内容就是这些,如有问题欢迎参加Web前端交换QQ群:827389615,一起讨论学习吖!

来源:https://blog.csdn.net/qq_46071321/article/details/112053724
免责声明:如果侵犯了您的权益,请联系站长,我们会及时删除侵权内容,谢谢合作!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则


专注素材教程免费分享
全国免费热线电话

18768367769

周一至周日9:00-23:00

反馈建议

27428564@qq.com 在线QQ咨询

扫描二维码关注我们

Powered by Discuz! X3.4© 2001-2013 Comsenz Inc.( 蜀ICP备2021001884号-1 )